PhotoActivity Forum
PhotoActivity Forum
Home | Profilo | Registrati | Topics attivi | Membri | Ricerca | FAQ | Informativa sui Cookies
Username:
Password:
Salva la Password
Hai dimenticato la tua Password?

 Tutti i Forums
 PhotoActivity
 Forum di PhotoActivity
 Epson Pro 3880 bloccata
 Nuovo Topic  Rispondi al Topic
 Visualizza per la stampa
Pagina Precedente | Pagina Successiva
Autore Topic Precedente Topic Prossimo Topic
Pagina: di 3

Lorenzo
Senior Member

Italy
312 Posts

Postato -  01/11/2023 :  12:11:16  Mostra il Profilo  Visita l'Homepage di Lorenzo  Rispondi comprendendo il testo originale fra righe
Buongiorno Adriano,

mi sa che diverse taniche che hai resettato avevano già raggiunto il limite del 10% di riempimento, per cui un reset totale diviene impossibile.

C'è quindi da individuare le taniche difettose, provando ad individuarle singolarmente. La tanica di manutenzione è praticamente nuova, quindi si resetta facilmente.

Accendi la stampante e togli tutte le taniche, compresa la tanica di manutenzione. Lascia lo sportellino aperto. Spegni la stampante e reinserisci la tanica di manutenzione, chiudendo lo sportello. Accendi la stampante e vedi cosa dice il display.

Spengi la stampante. Accendi ora la stampante e appena il gruppo della testa si muove verso sinistra, stacca la presa dalla stampante. Attendi dieci minuti, quindi rimetti il gruppo della testa in posizione di riposo.

Attacca la presa alla stampante e accendi la stampante.

Se tutto è ok, il display dovrebbe indicarti presente solo la tanica di manutenzione, le altre lampeggiare come assenti.
Inserisci ora UNA TANICA ALLA VOLTA, spegnendo la stampante ogni volta e riaccendendola: quando il display segnala messaggi strani, hai trovato il chip colpevole, che va sostituito.

Poi aggiorna passo passo, descrivendo quello che accade.





________________
Lorenzo Mangini
www.lorenzomangini.it
________________
Go to Top of Page

Adri
Average Member

Italy
77 Posts

Postato -  03/11/2023 :  09:47:48  Mostra il Profilo  Rispondi comprendendo il testo originale fra righe
Eccoci qui, innanzityutto grazie come sempre per l'interessamento.


Ho effettuato entrambe le procedure di riavvio quella semplice e quiella staccando la spina. In entrambi i casi poco dopo aver acceso la stampante, mnentre ancora stva riallineando la testina, è apparsa la maledettea scritta della cartuccia manutenzione assente. Ho provato a reinserirla qualche volte in entrambni i casi ma nulla. Ho ripetuto la proc edura descritta 3 volte ma nulla. Non ho quindi nemmneno provato ad inserire le cartucce inchiostro.

Ho però pesato tutte le cartucce. Una nuova mai usata pesa 145gr, Le cartucce dei neri e del nero chiaro sono tutte superiori a 120gr (138gr la LK), mentre la LLK era 92gr, ed è per questo quindi che ne avevo un'altra nuova anche se con scadenza 2014(quindi anteriore alle altre) devo averla comprata prima di comprare le compatibili. le 5 colore sono tutte tra 105 e 110 grammi. Onestamente non so a che percentuale possano essere considerate. Facendo dei calcoli arbitrari basati sui pesi di una nuova e della LLK il 10% dovrebbe essere attorno ai 98gr, ma non credo sia un calcolo attendibile. Comunque la giallo ce l'ho nuova, eventuialmente dovrei acquistare solo le 4 colore che avrei trovato scadute ma nuove ad un prezzo che andrebbe contrattato.
Resta però il fatto che anche a cartucce assenti non legge le manutenzione....
Go to Top of Page

Lorenzo
Senior Member

Italy
312 Posts

Postato -  03/11/2023 :  10:40:21  Mostra il Profilo  Visita l'Homepage di Lorenzo  Rispondi comprendendo il testo originale fra righe


Come vedi c'è un sensore sotto lo slot della tanica di manutenzione che sente lo sportello chiuso o meno. Ora: se necessita di sostituzione ti dico che è un lavorone, perché va smontata. Vedi un pochino cosa riesci a fare senza smontarla, magari è solo sporco e con aria lo mandi via.

________________
Lorenzo Mangini
www.lorenzomangini.it
________________
Go to Top of Page

Adri
Average Member

Italy
77 Posts

Postato -  03/11/2023 :  12:06:39  Mostra il Profilo  Rispondi comprendendo il testo originale fra righe
Ma lo sportello lo legge correttamente se aperto o chiuso, quando apro per togliere e rimettere la cartuccia poi mi dice di chiudere lo sportello e solo dopo prova a leggere il chip dandomi il messaggio di errore
Go to Top of Page

Adri
Average Member

Italy
77 Posts

Postato -  03/11/2023 :  12:15:01  Mostra il Profilo  Rispondi comprendendo il testo originale fra righe
Praticamente quando la cartuccia manutenzione e inserita e mi dice che è assente il la estraggo la reinserisco, fa uno scatto, mi dice di chiudere lo sportellino, lo chiudo e mi esce di nuovo che è assente.
Il che mi fa pensare che i sensori che sentono inserimento della cartuccia e sportelli aperto\chiuso funzionino.

Vedo giusto una sorta di dischetto di plastica che a chiusura sportello okviene mandato in alto.
Go to Top of Page

Lorenzo
Senior Member

Italy
312 Posts

Postato -  03/11/2023 :  16:30:12  Mostra il Profilo  Visita l'Homepage di Lorenzo  Rispondi comprendendo il testo originale fra righe
Questa operazione va eseguita ovviamente senza le altre taniche. Ad ogni modo, il difetto è costi’, controlla per quanto possibile il contatto del chip, sia della tanica, sia in fondo allo slot, magari quando chiudi lo sportello, la tanica si sposta.

Passa con aria compressa dentro lo slot e sopra al sensore dello sportellino.

________________
Lorenzo Mangini
www.lorenzomangini.it
________________
Go to Top of Page

Adri
Average Member

Italy
77 Posts

Postato -  03/11/2023 :  21:10:48  Mostra il Profilo  Rispondi comprendendo il testo originale fra righe
Si si ho effettuato le prove dopo aver rimosso le cartucce inchiostro.
Proverò a pulire lo slot. Avevo letto che qualcuno mette del nastro per fare spessore dal lato opposto del cip sulla cartuccia di manutenzione
Go to Top of Page

Lorenzo
Senior Member

Italy
312 Posts

Postato -  05/11/2023 :  12:50:32  Mostra il Profilo  Visita l'Homepage di Lorenzo  Rispondi comprendendo il testo originale fra righe
Adriano,

il problema è sicuramente in quella parte, se dipende dal contatto chip-lettore interno, sì, puoi provare anche a mettere una sottile stricia di foam che dia un po' di spessore affinché il contatto sia stabile. Se invece dipendesse dal sensore dello sportellino, il lavoro è più arduo, probabilmente basterebbe scambiare il sensore con un altro, sono tutti uguali.

________________
Lorenzo Mangini
www.lorenzomangini.it
________________
Go to Top of Page

Adri
Average Member

Italy
77 Posts

Postato -  05/11/2023 :  16:01:59  Mostra il Profilo  Rispondi comprendendo il testo originale fra righe
Il sensore dello sportellino mi pare funzionare bene. Come lo premo l'avviso di chiudere lo sportello sparisce. Potrebbe essere un danno della scheda che legge il chip della tanica di manutenzione?


Ho provato con lo spessore ma nulla. Domani la porto giù in laboratorio dove ho il compressore e provo a dargli una soffiata come mi hai consigliato ma ci spero poco.
Ho visto dei video in cui la smontano, è una cosa che posso fare se servisse.
Go to Top of Page

Lorenzo
Senior Member

Italy
312 Posts

Postato -  05/11/2023 :  18:53:26  Mostra il Profilo  Visita l'Homepage di Lorenzo  Rispondi comprendendo il testo originale fra righe
Aspetta a fare TUTTI I TENTATIVI che puoi senza smontare niente, perché, e te lo dico sinceramente, potrebbe essere anche una banalità a cui non si pone mai attenzione.

Quando avrai soffiato aria per pulirla (la soffierei anche dove aggancia la carta - la polvere di carta può coprire i sensori del roll e nello spazio interno dove scorre la carta), proverei un paio di pseudo-reset che potrebbero servire a far "dimenticare" gli errori precedenti, perché a volte, anche se le cose vanno bene, le schede mantengono i messaggi di errore.

Il primo metodo di reset è una specie di "inganno" che imponiamo alla stampante, anche se mi sembra che forse tu abbia già provato:

- A stampante accesa, togli la vecchia tanica di manutenzione e inserisci quella nuova che hai
- Apri l'ink cover da comando e espelli tutte le altre taniche, se sono installate, allontanandole dal contatto
- Spegni la stampante
- Riaccendi la stampante, SE ti dice SOLTANTO che mancano le taniche DEGLI INCHIOSTRI, sei sulla buona strada
- Togli e reinserisci la nuova tanica di manutenzione
- Reinstalla le taniche degli inchiostri, seguendo l'ordine imposto (da sinistra verso destra, spingendole negli slot).

Quando e SE è "pronta", puoi resettare la vecchia tanica e inserirla al posto della nuova. Ricordati che quando si sostituisce la tanica di manutenzione, la stampante deve essere SPENTA.

Il secondo reset è quello "ufficiale" e lo puoi fare dal Modo Manutenzione, come hai fatto nel video sopra, entra in questo modo come già sai e scorri fino alla voce "pannello", poi esegui; questo riporta allo stato di default i seguenti parametri:
- Setup stampante
- Stato stampante
- Carte customizzate
- Allineamento della testa
- Network
Quindi dovrai tenere di conto di questi aspetti, se hai memorie registrate tipo carte personalizzate o rete.



________________
Lorenzo Mangini
www.lorenzomangini.it
________________
Go to Top of Page

Adri
Average Member

Italy
77 Posts

Postato -  05/11/2023 :  21:07:12  Mostra il Profilo  Rispondi comprendendo il testo originale fra righe
Ok, domani provo anche questo,grazie!
Go to Top of Page

Adri
Average Member

Italy
77 Posts

Postato -  06/11/2023 :  16:45:04  Mostra il Profilo  Rispondi comprendendo il testo originale fra righe
Stampante soffiata,di polvere ne è uscita un po'. Ma non e5 cambiato nulla.
La prima prova di reset l'ho già fatta più volte, anche quella di staccare la spina lasciando sbloccata la testa. Ma nulla

La seconda prova non la posso fare. Se l'accendo normale e non legge la cartuccia non mi fa fare proprio nulla. Se accendo in modo manutenzione mi lascia navigare tra poche voci: lingua; unità;timer e non mi fa muovere di lì
Posto un video:

https://youtu.be/8AIJWfgZBNE
Go to Top of Page

Lorenzo
Senior Member

Italy
312 Posts

Postato -  07/11/2023 :  08:42:20  Mostra il Profilo  Visita l'Homepage di Lorenzo  Rispondi comprendendo il testo originale fra righe
Buongiorno Adriano,

Un paio di cose:
- forse l’aria dal compressore è troppo potente, vedi se con uno stecchino da denti riesci a rimettere un pochino di grasso bianco dov’era, una puntina
- dal modo manutenzione si esce spegnendo la stampante, non ci sono altri modi
- il reset dal modo manutenzione non è stato eseguito: pannello predefinito, poi esegui premendo il pulsante centrale.

________________
Lorenzo Mangini
www.lorenzomangini.it
________________
Go to Top of Page

Adri
Average Member

Italy
77 Posts

Postato -  07/11/2023 :  09:55:08  Mostra il Profilo  Rispondi comprendendo il testo originale fra righe
Buongiorno Lorenzo,
si per il grasso non ci sono problemi.

Che intendoi per "pannello predefinito"?
Quando la avvio in modalità manutenzione(pulsante accensione+cestino) si accende direttamente in quel sottomenù (se è tale) e da lì posso solo aprire quelle voci, il tasto centrale con la freccia per tornare indietro non mi fa fare nulla (il pulsante fisicamente funziona per certo, una delle volte che aveva letto la manutenzione lo avevo usato per fare la prova di stampa).


Aggiornamento:

Ieri sera ho involontariamente acceso la stampante con lo sportello delle cartucce inchiostro aperto (senza cartucce) e la manutenzione inserita (sportellino chiuso). Magicamente ha letto la cartuccia manutenzione! ma appena chiuso lo sportello degli inchiostri mi ha dato di nuovo la manutenzione assente!

Ho riacceso sempre con lo sportello inchiostro apertoe di nuovo ha letto la manutenzione. (ho provato sia la manutenzione recente che quella più vecchia resettata e le legge entrambe a sportello aperto). Ma chiudendo lo sportello inchiostro se la perde.

Ho cosi tentato di reinserire una ad una le cartucce inchiostro, a stampante spenta e accendendola dopo ogni inserimento, ma senza mai chiudere lo sportello. ma mi indicava tutte le cartucce con l'indicatore vuoto e barrato, tranne la manutenzione che la dava piena.
E comunqe una volta chiuso lo sportello cartucce , punto e a capo con la manutenzione assente.

--- Ho notato che il led corrispondente all'icona con la goccia resta sempre acceso ----

Dopo tutte queste prove mi viene da pensare che i lettori dei chip funzionino tutti, visto che anche se in maniuera sballata quando una o quando l'altra, avvolte entrambe, vengono lette le cartucce e la manutenzione e che gli sportelli vengono rilevati se aperti o chiusi. Mi sto quindi convincendo che sia un propblema a livello driver o comunque delle scede a livello software.

Mi hanno segnmaleto questo software: https://www.wic.support/download/

ma mi pare sia solo per i contatori di inchiostro.

Se riesco dopo faccio un video per mostrare il comportamento a sportello inchioostro aperto.
Go to Top of Page

Lorenzo
Senior Member

Italy
312 Posts

Postato -  07/11/2023 :  19:14:04  Mostra il Profilo  Visita l'Homepage di Lorenzo  Rispondi comprendendo il testo originale fra righe
Citazione:
Postato da Adri

Buongiorno Lorenzo,
si per il grasso non ci sono problemi.

Che intendoi per "pannello predefinito"?
Quando la avvio in modalità manutenzione(pulsante accensione+cestino) si accende direttamente in quel sottomenù (se è tale) e da lì posso solo aprire quelle voci, il tasto centrale con la freccia per tornare indietro non mi fa fare nulla (il pulsante fisicamente funziona per certo, una delle volte che aveva letto la manutenzione lo avevo usato per fare la prova di stampa).



Dunque: devi scendere con la freccia in giù verso il basso fino a "pannello predefinito", premere la freccia verso destra, appare "esegui" e quindi premi il tasto centrale. Ma alla luce di quello che scrivi dopo:


Citazione:

Aggiornamento:

Ieri sera ho involontariamente acceso la stampante con lo sportello delle cartucce inchiostro aperto (senza cartucce) e la manutenzione inserita (sportellino chiuso). Magicamente ha letto la cartuccia manutenzione! ma appena chiuso lo sportello degli inchiostri mi ha dato di nuovo la manutenzione assente!

Ho riacceso sempre con lo sportello inchiostro aperto e di nuovo ha letto la manutenzione. (ho provato sia la manutenzione recente che quella più vecchia resettata e le legge entrambe a sportello aperto). Ma chiudendo lo sportello inchiostro se la perde.

Ho cosi tentato di reinserire una ad una le cartucce inchiostro, a stampante spenta e accendendola dopo ogni inserimento, ma senza mai chiudere lo sportello. ma mi indicava tutte le cartucce con l'indicatore vuoto e barrato, tranne la manutenzione che la dava piena.
E comunque una volta chiuso lo sportello cartucce , punto e a capo con la manutenzione assente.

--- Ho notato che il led corrispondente all'icona con la goccia resta sempre acceso ----




Inizio a pensare che il difetto sia nel coperchio dell'ink holder, il meccanismo di apertura/chiusura è controllato da un solenoide, così come quello della tanica di manutenzione.
Vedi qui sotto:




Citazione:

Dopo tutte queste prove mi viene da pensare che i lettori dei chip funzionino tutti, visto che anche se in maniera sballata quando una o quando l'altra, avvolte entrambe, vengono lette le cartucce e la manutenzione e che gli sportelli vengono rilevati se aperti o chiusi. Mi sto quindi convincendo che sia un problema a livello driver o comunque delle scede a livello software.

Mi hanno segnalato questo software: https://www.wic.support/download/

ma mi pare sia solo per i contatori di inchiostro.

Se riesco dopo faccio un video per mostrare il comportamento a sportello inchiostro aperto.



Quel programmino non ti serve a niente, la 3800 ha un software specifico di controllo, il Wic reset resetta le pads di assorbimento per le inkjet piccole.
Potresti invece indagare sulla funzionalità dei sensori e solenoidi degli sportelli e soprattutto di quello dell'ink cover, ma, analogamente, controllare, provando a premere, sull'ink cover per vedere se chiude davvero bene, e spero che il meccanismo che ho pubblicato ti sia di aiuto. A volte, spostare la stampante senza tenere di conto della corretta modalità di spostamento (eh sì, cè anche questo) causa un sommovimento di parti che non si vedono.
Prova ad agire dal driver dal computer: apri l'ink cover da comando e vedi cosa succede.

________________
Lorenzo Mangini
www.lorenzomangini.it
________________
Go to Top of Page

Adri
Average Member

Italy
77 Posts

Postato -  07/11/2023 :  20:43:47  Mostra il Profilo  Rispondi comprendendo il testo originale fra righe
domani riporto la stampante a casa e provo.
non ho idea di come vadano trasportate ma questa è stata spostata solo una volta per 2 minuti di strada, ma molto prima che iniziassero i problemi, e poi l'altro giorno sempre per gli stessi 2 minuti pogiata nel portabagagli della m,acchina.

Intanto pubblico un nuovo video con carrambata al "pannello predefinito"

https://youtu.be/b5yg9gHWlPQ
Go to Top of Page

Lorenzo
Senior Member

Italy
312 Posts

Postato -  08/11/2023 :  11:20:11  Mostra il Profilo  Visita l'Homepage di Lorenzo  Rispondi comprendendo il testo originale fra righe
Citazione:
Postato da Adri
https://youtu.be/b5yg9gHWlPQ




Video "chiarificante" questa volta, vediamo se questa strada è quella giusta, perché il problema proviene sicuramente dall'ink holder: nella prima parte si vede benissimo che la tanica del PK non viene riconosciuta; ora il difetto dove può stare:
1) il chip della tanica è difettoso - Prova con un'altra tanica di PK
2) esamina lo slot del PK vuoto:





I contatti devono combaciare con quelli della tanica.
3) Il cavo flat dell'ink holder va direttamente in due slot della scheda madre e sono il C76 e C78. Puoi provare a smontare la parte posteriore e tirare fuori la scheda madre, provando a staccare e riattaccare i due flat. Ma se dipendesse dalla scheda madre, la sostituzione diventa onerosa e quindi puoi rivendere la testa e buttare la stampante.
Tuttavia, prima di procedere con lo staccare e riattaccare i cavi alla scheda, si può tentare un reset della Mother Board dandogli in pasto i valori di default. Il procedimento è abbastanza complesso e non richiede smontaggio delle parti, tuttavia devi procurarti il software Epson Adjustment Program dedicato alla 3800 in vendita credo anche su Ebay a una decina d'euro.
Se decidi per questa ultima strada, poi di scrivo come fare.
Per quanto riguarda l'ink holder, smontarlo e vedere i contatti non è una cosa velocissima e occorrono un paio d'ore, perché è lo parte del lavoro di sostituzione di tutto il pezzo.
Attendo news :)

________________
Lorenzo Mangini
www.lorenzomangini.it
________________
Go to Top of Page

Adri
Average Member

Italy
77 Posts

Postato -  08/11/2023 :  13:19:17  Mostra il Profilo  Rispondi comprendendo il testo originale fra righe
Se riesco oggi o domani mi ci metto e aggiorno.

Sul sito LaMiaStampante.it vendono delle compatibili che dicono non necessitare del chip originale,ho chiesto anche conferma al servizio clienti che mi ha risposto

Buon giorno salve le cartucce che abbiamo in vendita per Epson Stylus
Pro 3880 che trova sul nostro sito
https://www.lamiastampante.it/cartucce-plotter/epson-stylus-pro-3880/

sono cartucce compatibili pronte all'uso per cui hanno un chip
compatibile incorporato.

Dipende dalle impostazioni della stampante se la macchina consente di
utilizzare cartucce compatibili al suo interno se già le ha usate in
passato allora non ci sono rischi che non vadano ( consigliamo sempre di
non mischiare diverse qualità ovvero compatibili e originali insieme per
non mandare la macchina in errore).

Per ulteriori informazioni non esiti a contattarci siamo a sua completa
disposizione.

Distinti saluti, LaMiaStampante.it



Ti sembra credibile?
Go to Top of Page

Lorenzo
Senior Member

Italy
312 Posts

Postato -  08/11/2023 :  17:10:00  Mostra il Profilo  Visita l'Homepage di Lorenzo  Rispondi comprendendo il testo originale fra righe
Il cambio taniche era la prima cosa che andava fatta…

________________
Lorenzo Mangini
www.lorenzomangini.it
________________
Go to Top of Page

Adri
Average Member

Italy
77 Posts

Postato -  08/11/2023 :  22:13:47  Mostra il Profilo  Rispondi comprendendo il testo originale fra righe
Importante aggiornamento, provando ad accenderla tenendo premuto lo sportello inchiostro...funziona ...vi spiego meglio anche di alcuni comportamenti nel video seguente(mi è venuto lungo scusate)

https://youtu.be/LnbJvbiX-sA
Go to Top of Page

Lorenzo
Senior Member

Italy
312 Posts

Postato -  09/11/2023 :  08:28:21  Mostra il Profilo  Visita l'Homepage di Lorenzo  Rispondi comprendendo il testo originale fra righe
Citazione:
Postato da Adri


https://youtu.be/LnbJvbiX-sA



Hai trovato il problema, tuttavia la soluzione richiede un paio d’ore di lavoro, che si riducono a 45 minuti quando hai preso pratica.
Al di là dello sportello, abbiamo capito che non è una 3800 ma una 3880, che richiede la tanica del VLM e non LM. Questo il lettore dei chip lo sa.
Il problema vero non sta nelle taniche, bensì nella lettura dei chip, evidentemente quando hai forzato l’apertura del coperchio, qualche terminazione del cavo flat si è spostata e devi riassestarle.
Come funziona la cosa: devi arrivare a dove sta il cavo con le terminazioni, che è questo:



Se sai un po’ di inglese, ti invio gli steps per arrivare a questo cavo. Le 4 cartucce che non legge è per questo motivo.

________________
Lorenzo Mangini
www.lorenzomangini.it
________________
Go to Top of Page

Adri
Average Member

Italy
77 Posts

Postato -  09/11/2023 :  09:50:04  Mostra il Profilo  Rispondi comprendendo il testo originale fra righe
credo si sia creata un po' di confusione. La stampante non c'è mai stato dubbio che non fosse una 3880, anche da titolo. La 3800 non so nemmeno come si a fatta

Le cartucce sopratutto le magenta non possono che essere quelle giuste dato che sono quelle che erano nella scatola con la stampante quando l'acquistai. Tuee le cartucce sono quelle originali fornite con la stampante tranne LLK e Y che ho sostituito ma i codici corrispondono come si vede nella seguente foto.

https://www.dropbox.com/scl/fi/uvu9g8chjatgy3vasj87m/DSC_1413.JPG?rlkey=7c3og7poqarl2ld4hoi88mmo6&dl=0


probabilmente devo aver fatto qualche refuso io e la lunghezzaq della discusione spalmata nel tempo trascorso a generato confusione...



Comunque ok per l'inglese, ma se è il cavo lento come mai premendo il coperchio le legge? considera che non leggeva nemmeno LLK e Y ma poi sostituendole con altre piene le ha lette, io credo che quelle 4 (magenta e ciano) siano solo troppo vuote per il reset come lo erano LLk e Y. Dico questo perchè quando settimane fa ho iniziato i tentativi, nelle occasioni in cui aveva letto la manutenzione quelle cartucce me le aveva lette. Solo dopo averle resettate (sono stati necessari diversi tentativi) le ha iniziate a leggere vuote. Ma ripeto anche LLk e Y le leggeva vuote dopo il reset ma mettendo cartucce piene le ha lette e LLk ha una data di scadenza 2014. Io prima di mettermi a smontare sarei tentato di procurarmi una delle 4 che vengono lette come vuote e vedere se la legge.

resta il dubbio sul meccanismo di chiusura, oltre al fatto che tenendolo ben chiuso legge senza errori, c'è il fatto che aprendo e chiudendo va nuovamente in errore e che dopo averlo tenuito premuto non sgancia più correttamente. come se ci fosse un problema sul meccanismo di chiusure che poi genere una "falso contatto".
Go to Top of Page

Lorenzo
Senior Member

Italy
312 Posts

Postato -  09/11/2023 :  10:52:03  Mostra il Profilo  Visita l'Homepage di Lorenzo  Rispondi comprendendo il testo originale fra righe
Comunque va tutto bene, tranne che i contatti dei chip negli slot.
Le cartucce vuote vengono segnalate come vuote, ma vengono comunque segnalate come presenti. Quelle 4 che mancano non vengono lette . A breve ti invio come arrivare alla parte interessata senza togliere l’ink holder, svitando le viti che tengono fermo e in posizione il cavo flat che poi si sdoppia in C76 e C78.

________________
Lorenzo Mangini
www.lorenzomangini.it
________________
Go to Top of Page

Adri
Average Member

Italy
77 Posts

Postato -  09/11/2023 :  10:53:47  Mostra il Profilo  Rispondi comprendendo il testo originale fra righe
ho aggiunto una parte al post sopra in cui spiego in merito alle 4 cartucce in questione.



Certamente vale la pena provare i cablagi prima di comprare 4 cartucce che seppur scadute mi costerebbero comunque diverse decine di euro
Go to Top of Page

Adri
Average Member

Italy
77 Posts

Postato -  09/11/2023 :  11:50:46  Mostra il Profilo  Rispondi comprendendo il testo originale fra righe
Che poi ora che ci penso quando manca la cartuccia la indicava con un rettangolo vuoto e una linea diagonale, altre volte nei vari tentativi mi ha invece mostrato la Signa della cartuccia VLM, Y, LC ecc.
Devo andare a vedere sul manuale se spiega qualcosa in merito


Queste ad esempio sono due foto che avevo messo all'inizio di questa discussione,risalgono ai primi tentativi fatti più di un mese fa

https://www.dropbox.com/scl/fi/s6xmw8doao4zhvp6m5y0d/DSC_1148.JPG?rlkey=7du37mew1z7hygejy5llsm7k3&dl=0


https://www.dropbox.com/scl/fi/lb8rll74jouqciohmifwf/DSC_1246.JPG?rlkey=6dxlvu3h02m5e81mb11h5nnhv&dl=0
Go to Top of Page

Lorenzo
Senior Member

Italy
312 Posts

Postato -  09/11/2023 :  12:48:01  Mostra il Profilo  Visita l'Homepage di Lorenzo  Rispondi comprendendo il testo originale fra righe
Adriano,
l’unica via è arrivare al sistema dell’ink holder. Controllare la chiusura e apertura del coperchio (prova tramite software, come se volessi cambiare una tanica, vedi che risposta dà la stampante) e poi controllare i connettori singoli delle taniche e rimetterli allo scatto se il cavo non è posizionato correttamente. Perché il problema è lì, e come hai visto, non è facile capire da dove dipende e questo vale anche per gli errori comprovati da messaggio. Risparmia i soldi di nuove taniche originali e prendi le sostitutive con inchiostro anche de La Mia Stampante, che costa poco, poi, al momento in cui sarà ripartita, puoi svuotare le taniche, lavarle, e metterci inchiostro buono. Devi avere pazienza, che è la prima dote quando si incappa in un minimo anche falso problema delle vecchie Epson prouser desktop LF.

________________
Lorenzo Mangini
www.lorenzomangini.it
________________
Go to Top of Page

Lorenzo
Senior Member

Italy
312 Posts

Postato -  09/11/2023 :  13:07:41  Mostra il Profilo  Visita l'Homepage di Lorenzo  Rispondi comprendendo il testo originale fra righe
Per controllare, anche in diretta, se gli interventi che fai danno i risultati richiesti, puoi continuare a usare le taniche che hai, tieni presente che il vuoto è a circa 80-82 grammi. Comunque anche se vuote, le taniche vengono lette, segnalate come vuote, ma LETTE, ed è questa la cosa importante. Le foto che hai messo mi dimostrano che il chip non viene letto con precisione e le conseguenze sono state le più diverse. Ricordati che parliamo di microelettronica di precisione, i controlli maggiori si fanno via software, non via hardware e che, per esempio, al tempo, Epson vendeva alle assistenze l’ink holder completo, che puoi trovare usato o nuovo a partire da 100 -130 euro e che non sarebbe una cattiva idea sostituire, io ti dico che con molta probabilità è riparabile quello che hai, ma se lo trovassi usato o da un’altra 3800 o 3880 andrebbe benissimo, con l’unica differenza della tanica del VLM che ha uno shape differente. La sostituzione dell’intero sistema di inchiostrazione (ink system) è un’operazione già prevista e descritta nel manuale di assistenza, non c’è però scritto che almeno per alcune parti si può riparare smontandolo, nel tuo caso anche senza rimuoverlo dalla sede.

________________
Lorenzo Mangini
www.lorenzomangini.it
________________
Go to Top of Page

Adri
Average Member

Italy
77 Posts

Postato -  09/11/2023 :  13:36:59  Mostra il Profilo  Rispondi comprendendo il testo originale fra righe
Ciao Lorenzo, ovviamente non volevo mettere in dubbio ma solo evidenziare le varie fasi nei tentativi.

Per le cartucce in realtà ne ho trovate originali scadute ad un prezzaccio, tanto che sarei tentato di prenderle a prescindere, peccato non abbiano anche la VLM.

A parte questo quando hai tempo mandami la procedura per verificare i cablaggi dell' ink holder.
Go to Top of Page

Lorenzo
Senior Member

Italy
312 Posts

Postato -  09/11/2023 :  19:23:40  Mostra il Profilo  Visita l'Homepage di Lorenzo  Rispondi comprendendo il testo originale fra righe
Per il momento fai con le cartucce che hai, bastano per controllare il funzionamento, anche se vuote, come detto. Poi dovrai provvedere, anche con compatibili e inchiostro da poco, visto che dovrai fare la pulizia "strong" (power cleaning).

E, secondo me, anche se non hai probabilmente bisogno di smontare la parte dell'ink holder, perché il difetto sta nella chiusura e nella comunicazione di essa al firmware della stampante, (cosa che poi impedisce di procedere alla pressurizzazione e quindi alla stampa), una controllata comunque al cavo è d'obbligo.

Ti invio un messaggio contenente le cose che devi fare. Leggi BENE gli step, perché va a "sezioni", cioè per arrivare a certe parti, devi seguire istruzioni ben precise e che non sono "sequenziali", perché devi eseguire parti di queste. Vedi se riesci a orientarti, quindi prenditi il tempo necessario per leggerle e capire come seguirle.

Prima di iniziare: agisci con spazio a disposizione
- tieni lo scotch a portata di mano (ci fisserai le viti che poi devi riavvitare)
- Fai in modo di poter comunque accendere la stampante e collegarla al computer, anche se è parzialmente smontata, ne avrai necessità per visionare direttamente quel che accade prima di procedere ulteriormente, perché potresti trovare subito l'inghippo.



________________
Lorenzo Mangini
www.lorenzomangini.it
________________
Go to Top of Page

Adri
Average Member

Italy
77 Posts

Postato -  09/11/2023 :  19:42:26  Mostra il Profilo  Rispondi comprendendo il testo originale fra righe
perfetto, aggiorno con le novità non asppena eseguirò la procedura


Go to Top of Page
Pagina: di 3 Topic Precedente Topic Prossimo Topic  
Pagina Precedente | Pagina Successiva
 Nuovo Topic  Rispondi al Topic
 Visualizza per la stampa
Vai a:
PhotoActivity Forum © 2005-2024 PhotoActivity Torna all'inizio della pagina