PhotoActivity Forum
PhotoActivity Forum
Home | Profilo | Registrati | Topics attivi | Membri | Ricerca | FAQ | Informativa sui Cookies
Username:
Password:
Salva la Password
Hai dimenticato la tua Password?

 Tutti i Forums
 PhotoActivity
 Forum di PhotoActivity
 Velatura di immagini in Lightroom-Sviluppo
 Nuovo Topic  Rispondi al Topic
 Visualizza per la stampa
Autore Topic Precedente Topic Prossimo Topic  

giofoto
New Member

Italy
11 Posts

Postato - 26/08/2021 :  13:04:30  Mostra il Profilo  Rispondi comprendendo il testo originale fra righe


Da qualche tempo mi succede che quando voglio elaborare una immagine in lightroom, passando da Libreria a Sviluppo l’immagine appare più grigia in nel monitor EIZO, come se fosse sottoesposta di circa ½ diaframma, mentre il problema non c’è se visiono l’immagine usando lo schermo del Mac. Inoltre, se trasferisco l’immagine velata in photoshop da lightroom sviluppo con il comando “modifica l’immagine in photoshop” con i settaggi del modulo sviluppo, in photoshop la velatura scompare. Questa “velatura” non succede sempre, ma solo con alcuni profili monitor. Il fenomeno appare come casuale, o per meglio dire, non ho capito da dove nasce l’inconveniente sopracitato. Forse è un problema di lightroom?

Il mio sistema di lavoro è formato da:

Monitor Eizo FlexscanL997

Lightroom CC Classic 2018 (7.5), installato su MacBook Pro (15 pollici, Metà 2010 con OS X El Capitan Versione 10.11.6, scheda grafica NVIDIA GeForce GT 330M).

Il monitor viene calibrato usando l1 Display Pro

Qualcuno può darmi una spiegazione di quello che succede?
Grazie
giofoto

P.S-
Potete consigliarmi come settare i parametri di profilatura del monitor (è un TFT)?






Giovanni Russo
  Topic Precedente Topic Prossimo Topic  
 Nuovo Topic  Rispondi al Topic
 Visualizza per la stampa
Vai a:
PhotoActivity Forum © 2005-2022 PhotoActivity Torna all'inizio della pagina