PhotoActivity Forum
PhotoActivity Forum
Home | Profilo | Registrati | Topics attivi | Membri | Ricerca | FAQ | Informativa sui Cookies
Username:
Password:
Salva la Password
Hai dimenticato la tua Password?

 Tutti i Forums
 PhotoActivity
 Forum di PhotoActivity
 punto di bianco del monitor
 Nuovo Topic  Rispondi al Topic
 Visualizza per la stampa
Autore Topic Precedente Topic Prossimo Topic  

onurb
Average Member

Italy
69 Posts

Postato - 27/01/2010 :  19:59:46  Mostra il Profilo  Rispondi comprendendo il testo originale fra righe
Buonasera a tutti. Vorrei avere un chiarimento. Ho calibrato un monitor Lcd con lo Spyder3Pro. Siccome con gamma 2.2 e bianco a 6500°K introduceva una dominante rossa piuttosto evidente (praticamente il bianco era rossastro), ho ricalibrato a 2.2 - nativo e il risultato è buono. Andando a ricontrollare i valori della calibrazione, a "punto di bianco" mi indica 0,306 0,338. Cosa significa? Si può risalire da questi dati al valore della temp. colore del monitor?
Grazie a tutti,
Bruno

AlbertoM
Moderatore

Italy
4708 Posts

Postato -  28/01/2010 :  10:46:00  Mostra il Profilo  Visita l'Homepage di AlbertoM  Rispondi comprendendo il testo originale fra righe
Quelle sono le coordinate di cromaticità xy

O trovi una formula che ti calcola la temperatura equivalente correlata, o un programma che te lo fa

Per esempio usando la calcolatrice di Lindbloom con i tuoi valori esce una temperatura di 6785,8 K

Se apri il profilo con Colorthink te lo dice subito

Ciao
AlbertoM
Go to Top of Page

csette
Senior Member

327 Posts

Postato -  28/01/2010 :  10:50:32  Mostra il Profilo  Visita l'Homepage di csette  Rispondi comprendendo il testo originale fra righe
Avevo notato anche io questa cosa solo che a me dava una dominante azzurra marcata e sinceramente non sono riuscito a capire e risolvere il problema. Vero che settando 2.2 Nativa il problema non si manifesta...
Go to Top of Page

onurb
Average Member

Italy
69 Posts

Postato -  28/01/2010 :  11:07:32  Mostra il Profilo  Rispondi comprendendo il testo originale fra righe
"Per esempio usando la calcolatrice di Lindbloom con i tuoi valori esce una temperatura di 6785,8 K"

Mi sembra un valore accettabile rispetto al target dei 6500K°, che ne dici Alberto?

Questo problema penso che non dipenda dallo Spyder3Pro, ma piuttosto dal monitor, la cui LUT mal si adatta a 'forzature' della temperatura del bianco, introducendo dominanti. Ma anche qui Alberto ci può dare il suo autorevole parere.

Grazie,
Bruno
Go to Top of Page

AlbertoM
Moderatore

Italy
4708 Posts

Postato -  28/01/2010 :  19:29:12  Mostra il Profilo  Visita l'Homepage di AlbertoM  Rispondi comprendendo il testo originale fra righe
C'è pochissima differenza, penso che non si possa notare

Sembra un problema di scheda grafica, prova ad usare questo programmino di X-Rite per vedere se la LUT della tua scheda grafica è accessibile da software

Ne avevamo discusso qui

Ciao

AlbertoM
Go to Top of Page

onurb
Average Member

Italy
69 Posts

Postato -  28/01/2010 :  22:12:17  Mostra il Profilo  Rispondi comprendendo il testo originale fra righe
Grazie mille Alberto, proverò con il programmino della X-Rite per vedere se dipende dalla scheda video.

Ciao,
Bruno
Go to Top of Page

onurb
Average Member

Italy
69 Posts

Postato -  28/01/2010 :  23:23:49  Mostra il Profilo  Rispondi comprendendo il testo originale fra righe
Ho lanciato il programma, ma non ci capisco granchè....mi dice: 'the gamma curves for display 0 have been modified'. Poi seguono dei valori:
0 0 0 0
1 0 256 0
2 256 512 256
ecc., Alberto, cosa vuol dire, la LUT della scheda video è modificabile?

Bruno
Go to Top of Page

onurb
Average Member

Italy
69 Posts

Postato -  03/02/2010 :  18:38:22  Mostra il Profilo  Rispondi comprendendo il testo originale fra righe
Nessuno che gentilmente mi spiega come interpretare questo programmino?
Grazie a tutti,
Bruno
Go to Top of Page

AlbertoM
Moderatore

Italy
4708 Posts

Postato -  06/02/2010 :  02:22:46  Mostra il Profilo  Visita l'Homepage di AlbertoM  Rispondi comprendendo il testo originale fra righe
Rispondo un po' in ritardo

Intanto abbiamo capito che il software riesce a scrivere sulla scheda grafica, ed è già qualcosa

Però ci potrebbe essere qualche incompatibilità
Ci fai vedere il grafichetto che esce dal programmino?

Hai provato ad aggiornare i driver della scheda grafica?

AlbertoM
Go to Top of Page

onurb
Average Member

Italy
69 Posts

Postato -  06/02/2010 :  14:42:49  Mostra il Profilo  Rispondi comprendendo il testo originale fra righe
Grazie, Alberto.
I driver della scheda video sono gli ultimi disponibili.
Per quanto riguarda l' immagine del grafico, come si fa a copiarla ed incollarla?

Grazie,
Bruno
Go to Top of Page

AlbertoM
Moderatore

Italy
4708 Posts

Postato -  06/02/2010 :  15:57:47  Mostra il Profilo  Visita l'Homepage di AlbertoM  Rispondi comprendendo il testo originale fra righe
Non si può fare l'upload dell'immagine

Devi caricarla in qualche sito in modo che sia accessibile con un indirizzo web, e poi nel forum clicca sul pulsantino "Inserisci un'immagine" e metti tra i due campi
img  /img
l'indirizzo dell'immagine

Ciao

AlbertoM
Go to Top of Page
  Topic Precedente Topic Prossimo Topic  
 Nuovo Topic  Rispondi al Topic
 Visualizza per la stampa
Vai a:
PhotoActivity Forum © 2005-2022 PhotoActivity Torna all'inizio della pagina