PhotoActivity Forum
PhotoActivity Forum
Home | Profilo | Registrati | Topics attivi | Membri | Ricerca | FAQ | Informativa sui Cookies
Username:
Password:
Salva la Password
Hai dimenticato la tua Password?

 Tutti i Forums
 PhotoActivity
 Forum di PhotoActivity
 Monterey OS e profili ICC
 Nuovo Topic  Rispondi al Topic
 Visualizza per la stampa
Autore Topic Precedente Topic Prossimo Topic  

Colin82
Average Member

129 Posts

Postato - 03/11/2022 :  10:05:01  Mostra il Profilo  Rispondi comprendendo il testo originale fra righe
Se qualcuno avesse in mente di aggiornare a Monterey, si tenga BigSur...

Detto questo, ho una sequela di problemi a non finire. QUello di stamani è che nonostante abbia sparso i profili icc fatti col colormunky in ogni cartella "profili", non c'è verso di farli vedere a Lightroom. Però ho notato che mi vede un icc che avevo scaricato dal sito hahnemuhle.
Quindi suppongo sia colpa del mio profilatore.

Versione icc, forse? Devo rifarli tutti quanti?

Tra l'altro quello scaricato dal sito è ovviamente più vecchio del mio.

PS: aggiungo una schermata sui profili. SX quello del sito, DX il mio.
https://www.dropbox.com/s/3074vrfnzb8kxx1/Schermata%202022-11-03%20alle%2010.06.25.png?dl=0

Luca Vecoli
Senior Member

270 Posts

Postato -  13/11/2022 :  20:35:42  Mostra il Profilo  Visita l'Homepage di Luca Vecoli  Rispondi comprendendo il testo originale fra righe
Ciao Colin82! Se ti può essere d'aiuto: dopo aver interpellato il support di Epson (io stampo con Epson come te, mi pare di capire), Epson mi ha consigliato di fare una prova con Epson Print Layout, perché a loro di Photoshop (ma tu con che programma stampi? Lightroom?) non interessa nulla. Risultato: nessun problema nella gestione del colore in Print Layout. I profili fanno il loro lavoro come devono. I problemi che lamenti sono probabilmente da imputare ad Adobe e non al sistema operativo che usi. E devo dire che ultimamente ce ne sono parecchi per ogni aggiornamento di Adobe, una vera rottura. Mi faresti sapere per cortesia se anche tu con Print Layout non hai problemi? Un saluto!
Go to Top of Page

Colin82
Average Member

129 Posts

Postato -  16/11/2022 :  16:28:49  Mostra il Profilo  Rispondi comprendendo il testo originale fra righe
Ciao Luca, grazie per la risposta.

Ho scaricato EPL, ma continua a non vedere i miei profili v4, vede soltanto quelli v2. Suppongo sia normale perché EPL immagino legga i profili che il SO vede. LR non li vede, PS non li vede, EPL non li vede, il SO non li vede :-/
Credo proprio sia il discorso v2 v4, anche se non capisco per quale motivo il v4 più recente non viene visto.
Go to Top of Page

Luca Vecoli
Senior Member

270 Posts

Postato -  22/11/2022 :  13:36:41  Mostra il Profilo  Visita l'Homepage di Luca Vecoli  Rispondi comprendendo il testo originale fra righe
Non ti resta che chiedere assistenza alla mela col morso..
Go to Top of Page

Colin82
Average Member

129 Posts

Postato -  29/11/2022 :  15:34:19  Mostra il Profilo  Rispondi comprendendo il testo originale fra righe
Citazione:
Postato da Luca Vecoli

Non ti resta che chiedere assistenza alla mela col morso..



Sì, credo sia proprio un problema di OS :-/ a questo punto.
Comunque ho messo la 3880 in vendita, ho risolto :-D
Go to Top of Page

Luca Vecoli
Senior Member

270 Posts

Postato -  17/12/2022 :  10:37:14  Mostra il Profilo  Visita l'Homepage di Luca Vecoli  Rispondi comprendendo il testo originale fra righe
Citazione:
Postato da Colin82

Citazione:
Postato da Luca Vecoli

Non ti resta che chiedere assistenza alla mela col morso..



Sì, credo sia proprio un problema di OS :-/ a questo punto.
Comunque ho messo la 3880 in vendita, ho risolto :-D

Ma te lo faceva quindi solo con la 3880 il problema?
Go to Top of Page

Colin82
Average Member

129 Posts

Postato -  29/09/2023 :  12:09:55  Mostra il Profilo  Rispondi comprendendo il testo originale fra righe
Citazione:
Postato da Luca Vecoli

Citazione:
Postato da Colin82

Citazione:
Postato da Luca Vecoli

Non ti resta che chiedere assistenza alla mela col morso..



Sì, credo sia proprio un problema di OS :-/ a questo punto.
Comunque ho messo la 3880 in vendita, ho risolto :-D

Ma te lo faceva quindi solo con la 3880 il problema?



Ciao Luca, scusami per il ritardo.

No, mi pare di ricordare che me lo facesse con diversi driver creati da me, in pratica. Non legati alla sola Epson.
Go to Top of Page
  Topic Precedente Topic Prossimo Topic  
 Nuovo Topic  Rispondi al Topic
 Visualizza per la stampa
Vai a:
PhotoActivity Forum © 2005-2024 PhotoActivity Torna all'inizio della pagina