PhotoActivity Forum
PhotoActivity Forum
Home | Profilo | Registrati | Topics attivi | Membri | Ricerca | FAQ | Informativa sui Cookies
Username:
Password:
Salva la Password
Hai dimenticato la tua Password?

 Tutti i Forums
 PhotoActivity
 Forum di PhotoActivity
 Profilo che non profila :-)
 Nuovo Topic  Rispondi al Topic
 Visualizza per la stampa
Autore Topic Precedente Topic Prossimo Topic  

Colin82
Average Member

125 Posts

Postato - 10/11/2021 :  14:54:04  Mostra il Profilo  Rispondi comprendendo il testo originale fra righe
Ciao a tutti,
ho fatto per una amica che ha una canon pro 200 un profilo per una carta Fowa luster. Niente di che, ma è comoda per dare stampe immediate A3+ (ha un foto negozio).

Ho usato il colormunchi col software i1Studio su mac.

Ho creato il profilo e da photoshop se gli dico di fare la simulazione, i colori sono ok. Poi stampo, e i colori non tornano. Incarnati gialli, parti in rosa molto acceso che vanno verso il salmone.

Ho quindi deciso di ottimizzare il profilo, pensando che fosse lì il problema. Ma niente, anche col profilo ottimizzato, stesso problema.

Nel dubbio, conoscendo poco le stampanti Canon, ho fatto una prova con la carta Canon in dotazione e una Canson glossy di cui abbiamo scaricato il profilo dal sito. Con queste tutto ok.

La stessa carta la uso anche io su Epson e non ha questi grossi problemi.

Ora, capisco che capire cosa non vada così, diventa impossibile, però magari si possono elimare alcune ipotesi...

Stasera mi dovrebbe spedire il profilo, così lo carico qua, giusto per.

Grazie,
Nicola.
  Topic Precedente Topic Prossimo Topic  
 Nuovo Topic  Rispondi al Topic
 Visualizza per la stampa
Vai a:
PhotoActivity Forum © 2005-2022 PhotoActivity Torna all'inizio della pagina